Test Failure in ASIA Production: UAT-TC-5855: AU - Verify Get Customer Token with valid values [v1.1]

Incident Report for GTN

Resolved

This incident has been automatically resolved as tests are now passing.
Posted Nov 29, 2025 - 08:12 UTC

Investigating

The test "UAT-TC-5855: AU - Verify Get Customer Token with valid values [v1.1]" failed. Please investigate the issue. Affected components: System Services (ID: 2jyw5q4lhrp2), https://gitlab.com/gtn-tech/quality-engineering/gtn-api/-/pipelines/2186173707,
Posted Nov 29, 2025 - 06:34 UTC
This incident affected: ASIA (System Services).